Systemvoraussetzungen Quam 5.3

Serverseitige Voraussetzungen

Betriebssystem / DBMS

  • Die Anforderungen an das Datenbank-Management-System und das Serverbetriebssystem werden durch die verwendete Version des SharePoint definiert und können beim Hersteller in Erfahrung gebracht werden.

SharePoint

  • SharePoint Foundation 2010 / SharePoint Server 2010 Patch Level gleich oder höher als Juni 2012 CU (14.0.6123.xxxx).
  • SharePoint Foundation 2013 / SharePoint Server 2013 Patch Level gleich oder höher als April 2013 CU (15.0.4505.xxxx).
  • SharePoint 2016 Patch Level gleich oder höher Mai 2016 CU (17.0.4351.xxxx).
  • Wenn SharePoint nicht auf einem englischen System installiert ist, muss das englische Sprachpaket installiert sein.
  • Wenn Quam in deutsch genutzt werden soll, muss das deutsche Sprachpaket installiert sein.

Clientseitige Voraussetzungen

Quam wird mit Microsoft Visio und dem Internet Explorer 11 benutzt.

Quam basiert auf den SharePoint Standard Features. SharePoint unterstützt zahlreiche Web Browser, jedoch kann es bei bestimmten Browsern zur eingeschränkten Nutzung von SharePoint Features kommen. Die Lintra unterstützt derzeit den Internet Explorer 11 für Quam. Alle unterstützten Browser für SharePoint finden Sie auf der Website des Herstellers.

Für die graphische Modellierung wird Microsoft Visio (Version 2010 Professional, Visio 2013 Professional oder Version 2016 Professional (Standard Versionen haben eingeschränkten Zugriff auf zusätzliche Features) und das Lintra Visio Addin (Modeler) vorausgesetzt. Das Lintra Visio Addin benötigt das .NET Framework 4.0.

Wichtig: 64-Bit Sammlungen von Microsoft Office incl. Visio werden nicht unterstützt.